Установка Vim плагина YouCompleteMe в Ubuntu 14.04

  1. Установить YouCompleteMe с помощью Vundle.

  2. Установить зависимости sudo apt-get install vim-youcompleteme cmake

  3. Скомпилировать YouCompleteMe cd ~/.vim/bundle/YouCompleteMe
    ./install.sh
    Или ./install.sh —clang-completer, если нужна поддержка C-семейства ЯП.

Кстати, вот тут можно посмотреть мой .vimrc и кое-что еще.