PhpStorm и jQuery: unresolved function or method

В PhpStorm есть чудесная возможность импорта JS библиотек прямо из исходников через их «умную подсказку». Только вот при импорте jQuery актуальных версий обоих веток (1.11.1 и 2.1.1 соответственно) IDE начинает прикидываться, что не может распознать библиотеку, хотя автодополнение при этом работает. Лечится дополнительным импортом более ранней стабильной версии jQuery 1.10.2. Это можно сделать через управление JS библиотеками в настройках IDE — предварительно скачав файл себе на диск -, или временно указав путь к нужной версии на одной из CDN, например Яндекса. В самом проекте использовать устаревшую версию не обязательно, но может потребоваться перезапуск IDE.

Актуально для версии PhpStorm 7.1. В PhpStorm 8 вроде как обещают исправить.